Permanent fixes for CVE-2019-19781 – Vulnerability for Citrix ADC versions 11.1 and 12.0

As previous mentioned in this post last week, Citrix now has the first permanent fixes for CVE-2019-19781 – Vulnerability for Citrix ADC versions 11.1 and 12.0. Here are the important updates: Permanent fixes for ADC versions 11.1 and 12.0 are available as downloads here and here. These fixes also apply to Citrix ADC and Citrix Gateway Virtual Appliances […]

More