EdgeSight 5.0 and 5.1 (all service packs) will stop functioning soon

As of 2010-03-25 (March 25th, 2010), EdgeSight 5.0 and 5.1 (all service packs) will stop functioning.

Customers will receive the following error message for payload uploads:

“Archive load error: The archive ‘/edgesight/app/suser/ZRemoteLib.zpd#12!lsync.htm’ is not appropriately signed.  The system cannot find the file specified.”

General symptoms: Payloads will not be uploaded and many of the EdgeSight components will not work properly resulting in different errors.

Resolution

Customers running EdgeSight 5.0 and 5.1 (all service packs) must update both server and agent components to EdgeSight 5.2 or later.  Install the server component first, then apply the agent installation to all devices. Older agents can report successfully to a newer EdgeSight server; however, newer agents cannot report to an older server.

Customers running EdgeSight 5.2 (all service packs) do not need to take action.

EdgeSight versions 5.0  and 5.1 have a known issue where the trusted certificate will expire on March 25, 2010. EdgeSight software is digitally signed with the trusted certificate.

This problem is similar to CTX122557 – EdgeSight 4.5 Error: The archive is not appropriately signed

To find out more and to download the latest version of EdgeSight click here